<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://heraldpublicist.com/xmlrpc.php">
<title>Baby boy who was born with no EYES has a &#039;warm and loving&#039; new home for Christmas | Herald Publicist</title>

<!-- All in One SEO Pack Pro 3.3.4 by Michael Torbert of Semper Fi Web Design[210,335] -->
<!-- Debug String: WQKYGLBXDOKR/I8YAAMUUDTGNDI -->
<meta name="description"  content="Child boy who was born with no EYES has a &#039;heat and loving&#039; new dwelling for Christmas after he was put up for adoption in RussiaDistinctive child boy born with" />

<meta name="keywords"  content="news" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://heraldpublicist.com/#organization","url":"https://heraldpublicist.com/","name":"Herald Publicist","sameAs":[]},{"@type":"WebSite","@id":"https://heraldpublicist.com/#website","url":"https://heraldpublicist.com/","name":"Herald Publicist","publisher":{"@id":"https://heraldpublicist.com/#organization"}},{"@type":"WebPage","@id":"https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/#webpage","url":"https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/","inLanguage":"en-US","name":"Baby boy who was born with no EYES has a &#8216;warm and loving&#8217; new home for Christmas","isPartOf":{"@id":"https://heraldpublicist.com/#website"},"image":{"@type":"ImageObject","@id":"https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/#primaryimage","url":"https://heraldpublicist.com/wp-content/uploads/2019/12/381687/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas.jpg","width":154,"height":115},"primaryImageOfPage":{"@id":"https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/#primaryimage"},"datePublished":"2019-12-25T10:06:00+05:30","dateModified":"2019-12-25T10:16:57+05:30"},{"@type":"Article","@id":"https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/#article","isPartOf":{"@id":"https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/#webpage"},"author":{"@id":"https://heraldpublicist.com/author/pete/#author"},"headline":"Baby boy who was born with no EYES has a &#8216;warm and loving&#8217; new home for Christmas","datePublished":"2019-12-25T10:06:00+05:30","dateModified":"2019-12-25T10:16:57+05:30","commentCount":0,"mainEntityOfPage":{"@id":"https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/#webpage"},"publisher":{"@id":"https://heraldpublicist.com/#organization"},"articleSection":"News, Echo_31","image":{"@type":"ImageObject","@id":"https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/#primaryimage","url":"https://heraldpublicist.com/wp-content/uploads/2019/12/381687/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas.jpg","width":154,"height":115}},{"@type":"Person","@id":"https://heraldpublicist.com/author/pete/#author","name":"pete","sameAs":[],"image":{"@type":"ImageObject","@id":"https://heraldpublicist.com/#personlogo","url":"https://secure.gravatar.com/avatar/e855c605b4603391dcdf8e84eba40047?s=96&d=mm&r=g","width":96,"height":96,"caption":"pete"}}]}</script>
<link rel="canonical" href="https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'shravanapparigani', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack Pro -->
<link rel="amphtml" href="https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/amp/" /><meta name="generator" content="AMP for WP 1.0.2"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Herald Publicist &raquo; Feed" href="https://heraldpublicist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald Publicist &raquo; Comments Feed" href="https://heraldpublicist.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald Publicist &raquo; Baby boy who was born with no EYES has a &#8216;warm and loving&#8217; new home for Christmas Comments Feed" href="https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/heraldpublicist.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://heraldpublicist.com/wp-content/cache/minify/44f22.css" media="all" />




<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://heraldpublicist.com/wp-content/cache/minify/c24b2.css" media="all" />

<style id='herald-main-inline-css' type='text/css'>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</style>
<script src="https://heraldpublicist.com/wp-content/cache/minify/df983.js"></script>


<link rel='https://api.w.org/' href='https://heraldpublicist.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://heraldpublicist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://heraldpublicist.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Prince Harry and Meghan Markle wish their Instagram fans Merry Christmas from Canada' href='https://heraldpublicist.com/prince-harry-and-meghan-markle-wish-their-instagram-fans-merry-christmas-from-canada/' />
<link rel='next' title='free Milwaukee Bucks vs Philadelphia 76ers Live Stream Reddit NBA' href='https://heraldpublicist.com/free-milwaukee-bucks-vs-philadelphia-76ers-live-stream-reddit-nba/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://heraldpublicist.com/?p=381687' />
<link rel="alternate" type="application/json+oembed" href="https://heraldpublicist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheraldpublicist.com%2Fbaby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://heraldpublicist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fheraldpublicist.com%2Fbaby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//cdn.adpushup.com/39489/adpushup.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<!-- advertising eRqjwc8mVdPPIz1cYctOMsCKC5fhLwUWpxKGIsHUx-dTT3STvpOzkCxWC_DwdlLl5DJ0W4TB1xcTx1DGDyWDEA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader36705";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/fc5c44c3cb6de18830956199b68cd555.min.js?20191009=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "null",
          enable_page_level_ads: true
     });
</script>
 
<meta name="clckd" content="e541aae3470103f47006a21221d709b9" />

<!-- HFCM by 99 Robots - Snippet # 2: analytics -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "null",
          enable_page_level_ads: true
     });
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: brt365 -->
<!-- advertising eRqjwc8mVdPPIz1cYctOMsCKC5fhLwUWpxKGIsHUx-dTT3STvpOzkCxWC_DwdlLl5DJ0W4TB1xcTx1DGDyWDEA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader36705";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/fc5c44c3cb6de18830956199b68cd555.min.js?20191009=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
<!-- /end HFCM by 99 Robots -->
<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
<link rel="icon" href="https://heraldpublicist.com/wp-content/uploads/2019/02/cropped-herald_icon-red-32x32.png" sizes="32x32" />
<link rel="icon" href="https://heraldpublicist.com/wp-content/uploads/2019/02/cropped-herald_icon-red-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://heraldpublicist.com/wp-content/uploads/2019/02/cropped-herald_icon-red-180x180.png" />
<meta name="msapplication-TileImage" content="https://heraldpublicist.com/wp-content/uploads/2019/02/cropped-herald_icon-red-270x270.png" />
<meta name="google-site-verification" content="s8UMblnoLsr5FZeSsRE5Q8_1MxH5QEOFM4OiyCvvf8I" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-135107163-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-136016307-1');
  </script></head>

<body class="post-template-default single single-post postid-381687 single-format-standard unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
								
								
												<div class="hel-c">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-p-menue" class="menu"><li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://heraldpublicist.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://heraldpublicist.com/privacy-policy/">PRIVACY  POlICY</a></li>
</ul>	</nav>
									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://heraldpublicist.com/" rel="home"><img class="herald-logo-mini" src="https://heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist.png" alt="Herald Publicist" ></a></span>
</div>											</div>
					
										
															<div class="hel-r">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-607"><a href="https://heraldpublicist.com/category/news/">News</a><li id="menu-item-1565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565"><a href="https://heraldpublicist.com/category/technology/">Technology</a><li id="menu-item-960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="https://heraldpublicist.com/category/news/cricket/">Cricket</a><li id="menu-item-961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-961"><a href="https://heraldpublicist.com/category/news/political-news/">POLITICAL NEWS</a><li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1566"><a href="https://heraldpublicist.com/category/education/">EDUCATION</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>							
<div class="header-trending hidden-xs hidden-sm ">
<div class="container">
	<div class="row">
		<div class="col-lg-12 col-md-12 ">		
			<div class="row  " data-col="6">
																<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://heraldpublicist.com/nba-christmas-day-bucks-vs-76ers-live-stream-reddit-free-online/" title="NBA Christmas Day Bucks vs 76ers Live Stream Reddit Free Online"><img width="150" height="150" src="https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="NBA" /></a>
								</div>
														<h4 class="h6"><a href="https://heraldpublicist.com/nba-christmas-day-bucks-vs-76ers-live-stream-reddit-free-online/">NBA Christmas Day Bucks vs 76ers Live Stream Reddit Free Online</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://heraldpublicist.com/lonely-pensioner-is-speechless-when-gifts-and-cards-arrive-two-weeks-after-he-melted-britons-hearts/" title="Lonely pensioner is speechless when gifts and cards arrive two weeks after he melted Britons&#8217; hearts"><img width="150" height="115" src="https://heraldpublicist.com/wp-content/uploads/2019/12/381684/lonely-pensioner-is-speechless-when-gifts-and-cards-arrive-two-weeks-after-he-melted-britons-hearts-150x115.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="lonely-pensioner-is-speechless-when-gifts-and-cards-arrive-two-weeks-after-he-melted-britons&#8217;-hearts" /></a>
								</div>
														<h4 class="h6"><a href="https://heraldpublicist.com/lonely-pensioner-is-speechless-when-gifts-and-cards-arrive-two-weeks-after-he-melted-britons-hearts/">Lonely pensioner is speechless when gifts and cards arrive two weeks after he melted Britons&#8217; hearts</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://heraldpublicist.com/free-milwaukee-bucks-vs-philadelphia-76ers-live-stream-reddit-nba/" title="free Milwaukee Bucks vs Philadelphia 76ers Live Stream Reddit NBA"><img width="150" height="150" src="https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="NBA" /></a>
								</div>
														<h4 class="h6"><a href="https://heraldpublicist.com/free-milwaukee-bucks-vs-philadelphia-76ers-live-stream-reddit-nba/">free Milwaukee Bucks vs Philadelphia 76ers Live Stream Reddit NBA</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/" title="Baby boy who was born with no EYES has a &#8216;warm and loving&#8217; new home for Christmas"><img width="150" height="115" src="https://heraldpublicist.com/wp-content/uploads/2019/12/381687/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas-150x115.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="baby-boy-who-was-born-with-no-eyes-has-a-&#8216;warm-and-loving&#8217;-new-home-for-christmas" /></a>
								</div>
														<h4 class="h6"><a href="https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/">Baby boy who was born with no EYES has a &#8216;warm and loving&#8217; new home for Christmas</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://heraldpublicist.com/prince-harry-and-meghan-markle-wish-their-instagram-fans-merry-christmas-from-canada/" title="Prince Harry and Meghan Markle wish their Instagram fans Merry Christmas from Canada"><img width="150" height="115" src="https://heraldpublicist.com/wp-content/uploads/2019/12/381690/prince-harry-and-meghan-markle-wish-their-instagram-fans-merry-christmas-from-canada-150x115.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="prince-harry-and-meghan-markle-wish-their-instagram-fans-merry-christmas-from-canada" /></a>
								</div>
														<h4 class="h6"><a href="https://heraldpublicist.com/prince-harry-and-meghan-markle-wish-their-instagram-fans-merry-christmas-from-canada/">Prince Harry and Meghan Markle wish their Instagram fans Merry Christmas from Canada</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://heraldpublicist.com/bucks-vs-76ers-live-stream-nba-streams-reddit/" title="Bucks vs 76ers Live Stream NBA Streams Reddit"><img width="150" height="150" src="https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="NBA" /></a>
								</div>
														<h4 class="h6"><a href="https://heraldpublicist.com/bucks-vs-76ers-live-stream-nba-streams-reddit/">Bucks vs 76ers Live Stream NBA Streams Reddit</a></h4>						</div>
														
			</div>	
		</div>		
	</div>
</div>
</div>
					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://heraldpublicist.com/" rel="home"><img class="herald-logo-mini" src="https://heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist.png" alt="Herald Publicist" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-607"><a href="https://heraldpublicist.com/category/news/">News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565"><a href="https://heraldpublicist.com/category/technology/">Technology</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="https://heraldpublicist.com/category/news/cricket/">Cricket</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-961"><a href="https://heraldpublicist.com/category/news/political-news/">POLITICAL NEWS</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1566"><a href="https://heraldpublicist.com/category/education/">EDUCATION</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://heraldpublicist.com/" rel="home"><img class="herald-logo-mini" src="https://heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist.png" alt="Herald Publicist" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://heraldpublicist.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-607"><a href="https://heraldpublicist.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565"><a href="https://heraldpublicist.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="https://heraldpublicist.com/category/news/cricket/">Cricket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-961"><a href="https://heraldpublicist.com/category/news/political-news/">POLITICAL NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1566"><a href="https://heraldpublicist.com/category/education/">EDUCATION</a></li>
</ul>	
		
	
	
		
</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-381687" class="herald-single post-381687 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
			<div class="row">
								
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

		
		

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/e855c605b4603391dcdf8e84eba40047?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e855c605b4603391dcdf8e84eba40047?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://heraldpublicist.com/author/pete/">pete</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldpublicist.com%2Fbaby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas%2F&amp;t=Baby+boy+who+was+born+with+no+EYES+has+a+%26%238216%3Bwarm+and+loving%26%238217%3B+new+home+for+Christmas"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fheraldpublicist.com%2Fbaby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas%2F&amp;text=Baby+boy+who+was+born+with+no+EYES+has+a+%26%238216%3Bwarm+and+loving%26%238217%3B+new+home+for+Christmas"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fheraldpublicist.com%2Fbaby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fheraldpublicist.com%2Fbaby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas%2F&amp;media=https%3A%2F%2Fheraldpublicist.com%2Fwp-content%2Fuploads%2F2019%2F12%2F381687%2Fbaby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas.jpg&amp;description=Baby+boy+who+was+born+with+no+EYES+has+a+%26%238216%3Bwarm+and+loving%26%238217%3B+new+home+for+Christmas"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fheraldpublicist.com%2Fbaby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas%2F&amp;title=Baby+boy+who+was+born+with+no+EYES+has+a+%26%238216%3Bwarm+and+loving%26%238217%3B+new+home+for+Christmas"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


		<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="herald-ovrld">
	<header class="entry-header herald-clear-blur">
			<span class="meta-category"><a href="https://heraldpublicist.com/category/news/" class="herald-cat-1">News</a></span>
		<h1 class="entry-title h1">Baby boy who was born with no EYES has a &#8216;warm and loving&#8217; new home for Christmas</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">December 25, 2019</span></div><div class="meta-item herald-rtime">4 Min Read</div></div>
	</header>		</div>
			<div class="entry-content herald-entry-content">

	
	
					
	<!--CusAdsVi1--><div id="js-article-text">
<h2>Child boy who was born with no EYES has a &#8216;heat and loving&#8217; new dwelling for Christmas after he was put up for adoption in Russia</h2>
<ul>
<li><b>Distinctive child boy born with no eyes has a loving new dwelling in time for Christmas </b></li>
<li><span>Alexander Ok, or Sasha, was adopted by a heat and loving&#8217; household final month </span></li>
<li><strong>Sasha suffers from an excessive type of uncommon SOX2 anophthalmia syndrome </strong></li>
</ul>
<p>By Will Stewart In Moscow for MailOnline </p>
<p><span> <span>Printed:</span> <time datetime="2019-12-25T09:36:09 0000"> 04:36 EST, 25 December 2019 </time> </span> | <span> <span>Up to date:</span> <time datetime="2019-12-25T10:14:32 0000"> 05:14 EST, 25 December 2019 </time> </span> </p>
<div itemprop="articleBody">
<p>A singular orphan child born with no eyes has a brand new loving dwelling for Christmas, say childcare chiefs.</p>
<p>Smiling Alexander Ok &#8211; eight months previous and generally known as Sasha &#8211; has an exceptionally uncommon medical situation however is in any other case wholesome.</p>
<p>There was curiosity from all over the world in adopting the enchanting Russian boy when his plight was revealed two months in the past.</p>
<div>
<p>Smiling Alexander Ok &#8211; eight months previous and generally known as Sasha &#8211; was born with no eyes in an exceptionally uncommon medical situation </p>
</div>
<p>Adoption officers in Tomsk on Wednesday introduced they&#8217;ve discovered a heat and loving household in Russia and he&#8217;s already with them for the festive interval.</p>
<p>&#8216;Little Sasha was taken into care by a Russian household from a special metropolis,&#8217; mentioned a spokeswoman.</p>
<p>&#8216;It occurred over the past month….</p>
<p>&#8216;We can not reveal any extra particulars concerning the household.&#8217;</p>
<p>She informed The Siberian Instances: &#8216;We&#8217;re, after all, very completely happy for child Sasha and wishing him and his mother and father all one of the best.&#8217; </p>
<div>
<p>Adoption officers in Tomsk immediately introduced they&#8217;ve discovered a heat and loving household for the newborn boy in Russia and he&#8217;s already with them for the festive interval</p>
</div>
<p>Svetlana Syrova, the journalist who revealed the story about Sasha, mentioned it was &#8216;particular Christmas magic&#8217; that led to the boy getting adoptive mother and father.</p>
<p>&#8216;He can have sisters to play with in his new household and a summer season dacha &#8211; nation home,&#8217; she mentioned.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="246f4db4e86004a0f9c28621bd728c98" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/U8JnXyLwtoj4bpV1igQ23w/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>
</div>

<p>&#8216;Many due to all those that cared concerning the kid&#8217;s destiny.&#8217;</p>
<p>The child&#8217;s younger delivery mom discovered concerning the uncommon and tough incapacity when she was 31 weeks pregnant.</p>
<p>She felt that in her circumstances she wouldn&#8217;t be capable of take care of him.</p>
<p>Sasha suffers from an excessive type of uncommon SOX2 anophthalmia syndrome, and was born with out eyeballs.</p>
<div>
<p>Svetlana Syrova, the journalist who revealed the story about Sasha, mentioned it was &#8216;particular Christmas magic&#8217; that led to the boy getting adoptive mother and father</p>
</div>
<div>
<p>Sasha suffers from an excessive type of uncommon SOX2 anophthalmia syndrome, and was born with out eyeballs</p>
</div>
<p>Solely three such circumstances have been registered &#8211; and Russian medical doctors say he&#8217;s in any other case &#8216;utterly wholesome&#8217;, making him distinctive.</p>
<p>He won&#8217;t ever be capable of see until there are beautiful medical breakthroughs throughout his lifetime.</p>
<p>In October, when he was put up for adoption, Tomsk physician Tatiana Rudnikovich mentioned: &#8216;Sasha goes by all common verify ups and exams like some other child of his age.</p>
<p>&#8216;He&#8217;s doing properly.&#8217;</p>
<p>His nurse from the orphanage the place he lived in Tomsk went with him to St Petersburg the place tiny eye orbs had been implanted to make sure that his face doesn&#8217;t develop deformed.</p>
<div>
<p>Sasha won&#8217;t ever be capable of see until there are beautiful medical breakthroughs throughout his lifetime</p>
</div>
<div>
<p>His nurse from the orphanage the place he lived in Tomsk went with him to St Petersburg the place tiny eye orbs had been implanted to make sure that his face doesn&#8217;t develop deformed</p>
</div>
<p>He can have new ones implanted each six months as he grows.</p>
<p>&#8216;He&#8217;s no completely different to different kids, he performs and smiles similar to any wholesome child. He loves enjoying and adores swimming, he&#8217;s a really cheerful child certainly,&#8217; the nurse mentioned.</p>
<p>Sasha&#8217;s adoption web page described him as &#8216;a peaceable, smiling child&#8217;.</p>
<p>It learn: &#8216;He smiles again as quickly as he hears acquainted voices.&#8217;</p>
<p>For Russians, the primary festive celebration is at New Yr when white-bearded Grandfather Frost delivers presents to kids.</p>
</div>
<p><span><span>Commercial</span></span></p>
</p></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="246f4db4e86004a0f9c28621bd728c98" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
Here are the websites <a href="https://heraldpublicist.com/article-sources-websites/">source page </a>where you can get the source link
<!-- Composite Start -->
<div id="M483347ScriptRootC729162">
        <div id="M483347PreloadC729162">
        Loading...    </div>
        <script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M483347ScriptRootC729162")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M483347ScriptRootC729162");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=729162;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/h/e/heraldpublicist.com.729162.js?t="+D.getUTCFullYear()+D.getUTCMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    </div>
<!-- Composite End -->
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
	
	
				</div>		</div>

		<div class="col-lg-12 col-md-12 col-sm-12">
					<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-381657 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://heraldpublicist.com/nba-christmas-day-bucks-vs-76ers-live-stream-reddit-free-online/" title="NBA Christmas Day Bucks vs 76ers Live Stream Reddit Free Online"><img width="300" height="200" src="https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="NBA" srcset="https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-300x200.jpg 300w, https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-414x276.jpg 414w, https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-470x313.jpg 470w, https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-130x86.jpg 130w, https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://heraldpublicist.com/category/news/" class="herald-cat-1">News</a> <span>&bull;</span> <a href="https://heraldpublicist.com/category/sports/" class="herald-cat-304">sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://heraldpublicist.com/nba-christmas-day-bucks-vs-76ers-live-stream-reddit-free-online/">NBA Christmas Day Bucks vs 76ers Live Stream Reddit Free Online</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">December 25, 2019</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-381684 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://heraldpublicist.com/lonely-pensioner-is-speechless-when-gifts-and-cards-arrive-two-weeks-after-he-melted-britons-hearts/" title="Lonely pensioner is speechless when gifts and cards arrive two weeks after he melted Britons&#8217; hearts"><img width="154" height="115" src="https://heraldpublicist.com/wp-content/uploads/2019/12/381684/lonely-pensioner-is-speechless-when-gifts-and-cards-arrive-two-weeks-after-he-melted-britons-hearts.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="lonely-pensioner-is-speechless-when-gifts-and-cards-arrive-two-weeks-after-he-melted-britons&#8217;-hearts" srcset="https://heraldpublicist.com/wp-content/uploads/2019/12/381684/lonely-pensioner-is-speechless-when-gifts-and-cards-arrive-two-weeks-after-he-melted-britons-hearts.jpg 154w, https://heraldpublicist.com/wp-content/uploads/2019/12/381684/lonely-pensioner-is-speechless-when-gifts-and-cards-arrive-two-weeks-after-he-melted-britons-hearts-74x55.jpg 74w, https://heraldpublicist.com/wp-content/uploads/2019/12/381684/lonely-pensioner-is-speechless-when-gifts-and-cards-arrive-two-weeks-after-he-melted-britons-hearts-111x83.jpg 111w" sizes="(max-width: 154px) 100vw, 154px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://heraldpublicist.com/category/news/" class="herald-cat-1">News</a></span>
		
		<h2 class="entry-title h6"><a href="https://heraldpublicist.com/lonely-pensioner-is-speechless-when-gifts-and-cards-arrive-two-weeks-after-he-melted-britons-hearts/">Lonely pensioner is speechless when gifts and cards arrive two weeks after he melted Britons&#8217; hearts</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">December 25, 2019</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-381641 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://heraldpublicist.com/bucks-vs-76ers-live-stream-nba-streams-reddit/" title="Bucks vs 76ers Live Stream NBA Streams Reddit"><img width="300" height="200" src="https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="NBA" srcset="https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-300x200.jpg 300w, https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-414x276.jpg 414w, https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-470x313.jpg 470w, https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-130x86.jpg 130w, https://heraldpublicist.com/wp-content/uploads/2019/12/Bucks-vs-76ers-Live-Stream-Reddit-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://heraldpublicist.com/category/news/" class="herald-cat-1">News</a> <span>&bull;</span> <a href="https://heraldpublicist.com/category/sports/" class="herald-cat-304">sports</a></span>
		
		<h2 class="entry-title h6"><a href="https://heraldpublicist.com/bucks-vs-76ers-live-stream-nba-streams-reddit/">Bucks vs 76ers Live Stream NBA Streams Reddit</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">December 25, 2019</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://heraldpublicist.com/author/pete/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/e855c605b4603391dcdf8e84eba40047?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e855c605b4603391dcdf8e84eba40047?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">pete</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://heraldpublicist.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='381687' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="https://heraldpublicist.com/free-milwaukee-bucks-vs-philadelphia-76ers-live-stream-reddit-nba/" rel="next">free Milwaukee Bucks vs Philadelphia 76ers Live Stream Reddit NBA</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="https://heraldpublicist.com/prince-harry-and-meghan-markle-wish-their-instagram-fans-merry-christmas-from-canada/" rel="prev">Prince Harry and Meghan Markle wish their Instagram fans Merry Christmas from Canada</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fheraldpublicist.com%2Fbaby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas%2F&amp;t=Baby+boy+who+was+born+with+no+EYES+has+a+%26%238216%3Bwarm+and+loving%26%238217%3B+new+home+for+Christmas"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fheraldpublicist.com%2Fbaby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas%2F&amp;text=Baby+boy+who+was+born+with+no+EYES+has+a+%26%238216%3Bwarm+and+loving%26%238217%3B+new+home+for+Christmas"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fheraldpublicist.com%2Fbaby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fheraldpublicist.com%2Fbaby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas%2F&amp;media=https%3A%2F%2Fheraldpublicist.com%2Fwp-content%2Fuploads%2F2019%2F12%2F381687%2Fbaby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas.jpg&amp;description=Baby+boy+who+was+born+with+no+EYES+has+a+%26%238216%3Bwarm+and+loving%26%238217%3B+new+home+for+Christmas"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fheraldpublicist.com%2Fbaby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas%2F&amp;title=Baby+boy+who+was+born+with+no+EYES+has+a+%26%238216%3Bwarm+and+loving%26%238217%3B+new+home+for+Christmas"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>		</div>

	</div>

</div>


	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://heraldpublicist.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div><div id="media_image-2" class="widget widget_media_image"><a href="/"><img width="300" height="37" src="https://heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-300x37.png" class="image wp-image-717  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-300x37.png 300w, https://heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-768x94.png 768w, https://heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-1024x125.png 1024w, https://heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-696x85.png 696w, https://heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-1068x130.png 1068w, https://heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-1320x167.png 1320w, https://heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-990x121.png 990w, https://heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist.png 1370w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="widget-title h6"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://heraldpublicist.com/nba-christmas-day-bucks-vs-76ers-live-stream-reddit-free-online/">NBA Christmas Day Bucks vs 76ers Live Stream Reddit Free Online</a>
									</li>
											<li>
					<a href="https://heraldpublicist.com/lonely-pensioner-is-speechless-when-gifts-and-cards-arrive-two-weeks-after-he-melted-britons-hearts/">Lonely pensioner is speechless when gifts and cards arrive two weeks after he melted Britons&#8217; hearts</a>
									</li>
					</ul>
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
						<div id="recent-posts-4" class="widget widget_recent_entries">		<h4 class="widget-title h6"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://heraldpublicist.com/nba-christmas-day-bucks-vs-76ers-live-stream-reddit-free-online/">NBA Christmas Day Bucks vs 76ers Live Stream Reddit Free Online</a>
									</li>
											<li>
					<a href="https://heraldpublicist.com/lonely-pensioner-is-speechless-when-gifts-and-cards-arrive-two-weeks-after-he-melted-britons-hearts/">Lonely pensioner is speechless when gifts and cards arrive two weeks after he melted Britons&#8217; hearts</a>
									</li>
											<li>
					<a href="https://heraldpublicist.com/free-milwaukee-bucks-vs-philadelphia-76ers-live-stream-reddit-nba/">free Milwaukee Bucks vs Philadelphia 76ers Live Stream Reddit NBA</a>
									</li>
											<li>
					<a href="https://heraldpublicist.com/baby-boy-who-was-born-with-no-eyes-has-a-warm-and-loving-new-home-for-christmas/" aria-current="page">Baby boy who was born with no EYES has a &#8216;warm and loving&#8217; new home for Christmas</a>
									</li>
											<li>
					<a href="https://heraldpublicist.com/prince-harry-and-meghan-markle-wish-their-instagram-fans-merry-christmas-from-canada/">Prince Harry and Meghan Markle wish their Instagram fans Merry Christmas from Canada</a>
									</li>
					</ul>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-3" class="widget widget_text">			<div class="textwidget"><p>Herald Publicist Inc.<br />
1270 Jones Branch Drive,<br />
McLean, Virginia, 22108</p>
<p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8fe7eafdeee3ebfffaede3e6ece6fcfbcfe8e2eee6e3a1ece0e2">[email&#160;protected]</a></p>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="chrome-extension://hhojmcideegachlhfgfdhailpfhgknjm/web_accessible_resources/index.js"></script></p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2019. Herald Publicist Inc.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	


<!-- Infolinks START -->
<script src="https://heraldpublicist.com/wp-content/cache/minify/247bc.js"></script>
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3211727; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/heraldpublicist.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script src="https://heraldpublicist.com/wp-content/cache/minify/10109.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/heraldpublicist.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/heraldpublicist.com\/wp-content\/uploads\/2019\/02\/Herald-Publicist.png","logo_retina":"https:\/\/heraldpublicist.com\/wp-content\/uploads\/2019\/02\/Herald-Publicist.png","logo_mini":"https:\/\/heraldpublicist.com\/wp-content\/uploads\/2019\/02\/Herald-Publicist.png","logo_mini_retina":"https:\/\/heraldpublicist.com\/wp-content\/uploads\/2019\/02\/Herald-Publicist.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>

<script src="https://heraldpublicist.com/wp-content/cache/minify/f0cd3.js"></script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 95/109 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching using disk (Request-wide modification query)

Served from: heraldpublicist.com @ 2019-12-25 15:48:44 by W3 Total Cache
-->