<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://Heraldpublicist.com/xmlrpc.php">
<title>THE WAY WE WERE: Toronto&#039;s history never fails to deliver | Herald Publicist</title>

<!-- All in One SEO Pack Pro 3.3.4 by Michael Torbert of Semper Fi Web Design[210,299] -->
<!-- Debug String: WQKYGLBXDOKR/I8YAAMUUDTGNDI -->
<meta name="description"  content="In final week&#039;s column I indicated one of many ways in which I discover topics for my weekly The Manner We Had been column is to regulate press releases that" />

<meta name="keywords"  content="news" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://Heraldpublicist.com/#organization","url":"https://Heraldpublicist.com/","name":"Herald Publicist","sameAs":[]},{"@type":"WebSite","@id":"https://Heraldpublicist.com/#website","url":"https://Heraldpublicist.com/","name":"Herald Publicist","publisher":{"@id":"https://Heraldpublicist.com/#organization"}},{"@type":"WebPage","@id":"https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/#webpage","url":"https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/","inLanguage":"en-US","name":"THE WAY WE WERE: Toronto\u2019s history never fails to deliver","isPartOf":{"@id":"https://Heraldpublicist.com/#website"},"image":{"@type":"ImageObject","@id":"https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/#primaryimage","url":"https://Heraldpublicist.com/wp-content/uploads/2020/01/440007/the-way-we-were-torontos-history-never-fails-to-deliver.jpg","width":768,"height":732},"primaryImageOfPage":{"@id":"https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/#primaryimage"},"datePublished":"2020-01-18T17:30:00+05:30","dateModified":"2020-01-18T17:45:22+05:30"},{"@type":"Article","@id":"https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/#article","isPartOf":{"@id":"https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/#webpage"},"author":{"@id":"https://Heraldpublicist.com/author/shravanapparigani/#author"},"headline":"THE WAY WE WERE: Toronto\u2019s history never fails to deliver","datePublished":"2020-01-18T17:30:00+05:30","dateModified":"2020-01-18T17:45:22+05:30","commentCount":0,"mainEntityOfPage":{"@id":"https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/#webpage"},"publisher":{"@id":"https://Heraldpublicist.com/#organization"},"articleSection":"News, Echo_5","image":{"@type":"ImageObject","@id":"https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/#primaryimage","url":"https://Heraldpublicist.com/wp-content/uploads/2020/01/440007/the-way-we-were-torontos-history-never-fails-to-deliver.jpg","width":768,"height":732}},{"@type":"Person","@id":"https://Heraldpublicist.com/author/shravanapparigani/#author","name":"ROSHAN","sameAs":[],"image":{"@type":"ImageObject","@id":"https://Heraldpublicist.com/#personlogo","url":"https://secure.gravatar.com/avatar/20a1277942ea8e71faa06b3c1ef106a4?s=96&d=mm&r=g","width":96,"height":96,"caption":"ROSHAN"}}]}</script>
<link rel="canonical" href="https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'shravanapparigani', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All in One SEO Pack Pro -->
<link rel="amphtml" href="https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/amp/" /><meta name="generator" content="AMP for WP 1.0.4"/><link rel='dns-prefetch' href='//Heraldpublicist.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Herald Publicist &raquo; Feed" href="https://Heraldpublicist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald Publicist &raquo; Comments Feed" href="https://Heraldpublicist.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Herald Publicist &raquo; THE WAY WE WERE: Toronto’s history never fails to deliver Comments Feed" href="https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/Heraldpublicist.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://Heraldpublicist.com/wp-content/cache/minify/44f22.css" media="all" />




<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.1' type='text/css' media='all' />
<link rel="stylesheet" href="https://Heraldpublicist.com/wp-content/cache/minify/c24b2.css" media="all" />

<style id='herald-main-inline-css' type='text/css'>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</style>
<script src="https://Heraldpublicist.com/wp-content/cache/minify/df983.js"></script>


<link rel='https://api.w.org/' href='https://Heraldpublicist.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://Heraldpublicist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://Heraldpublicist.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='3rd Test: Bess&#8217; Maiden 5-Wicket Haul Helps England End Day 3 On Top' href='https://Heraldpublicist.com/3rd-test-bess-maiden-5-wicket-haul-helps-england-end-day-3-on-top/' />
<link rel='next' title='&#8220;Distressing News&#8221;: PM Modi Expresses Concern Over Shabana Azmi&#8217;s Injury' href='https://Heraldpublicist.com/distressing-news-pm-modi-expresses-concern-over-shabana-azmis-injury/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://Heraldpublicist.com/?p=440007' />
<link rel="alternate" type="application/json+oembed" href="https://Heraldpublicist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2FHeraldpublicist.com%2Fthe-way-we-were-torontos-history-never-fails-to-deliver%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://Heraldpublicist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2FHeraldpublicist.com%2Fthe-way-we-were-torontos-history-never-fails-to-deliver%2F&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">(function(w, d) { var s = d.createElement('script'); s.src = '//cdn.adpushup.com/39489/adpushup.js'; s.type = 'text/javascript'; s.async = true; (d.getElementsByTagName('head')[0] || d.getElementsByTagName('body')[0]).appendChild(s); })(window, document);</script>
<!-- advertising eRqjwc8mVdPPIz1cYctOMsCKC5fhLwUWpxKGIsHUx-dTT3STvpOzkCxWC_DwdlLl5DJ0W4TB1xcTx1DGDyWDEA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader36705";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/fc5c44c3cb6de18830956199b68cd555.min.js?20191009=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "null",
          enable_page_level_ads: true
     });
</script>
 
<meta name="clckd" content="e541aae3470103f47006a21221d709b9" />

<!-- HFCM by 99 Robots - Snippet # 2: analytics -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "null",
          enable_page_level_ads: true
     });
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: brt365 -->
<!-- advertising eRqjwc8mVdPPIz1cYctOMsCKC5fhLwUWpxKGIsHUx-dTT3STvpOzkCxWC_DwdlLl5DJ0W4TB1xcTx1DGDyWDEA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader36705";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/fc5c44c3cb6de18830956199b68cd555.min.js?20191009=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
<!-- /end HFCM by 99 Robots -->
<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
<link rel="icon" href="https://Heraldpublicist.com/wp-content/uploads/2019/02/cropped-herald_icon-red-32x32.png" sizes="32x32" />
<link rel="icon" href="https://Heraldpublicist.com/wp-content/uploads/2019/02/cropped-herald_icon-red-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://Heraldpublicist.com/wp-content/uploads/2019/02/cropped-herald_icon-red-180x180.png" />
<meta name="msapplication-TileImage" content="https://Heraldpublicist.com/wp-content/uploads/2019/02/cropped-herald_icon-red-270x270.png" />
<meta name="google-site-verification" content="s8UMblnoLsr5FZeSsRE5Q8_1MxH5QEOFM4OiyCvvf8I" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-135107163-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-136016307-1');
  </script></head>

<body class="post-template-default single single-post postid-440007 single-format-standard unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
								
								
												<div class="hel-c">
												<nav class="secondary-navigation herald-menu">	
		<ul id="menu-p-menue" class="menu"><li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-958"><a href="https://Heraldpublicist.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="https://Heraldpublicist.com/privacy-policy/">PRIVACY  POlICY</a></li>
</ul>	</nav>
									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://Heraldpublicist.com/" rel="home"><img class="herald-logo-mini" src="https://Heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist.png" alt="Herald Publicist" ></a></span>
</div>											</div>
					
										
															<div class="hel-r">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main" class="menu"><li id="menu-item-607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-607"><a href="https://Heraldpublicist.com/category/news/">News</a><li id="menu-item-1565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565"><a href="https://Heraldpublicist.com/category/technology/">Technology</a><li id="menu-item-960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="https://Heraldpublicist.com/category/news/cricket/">Cricket</a><li id="menu-item-961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-961"><a href="https://Heraldpublicist.com/category/news/political-news/">POLITICAL NEWS</a><li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1566"><a href="https://Heraldpublicist.com/category/education/">EDUCATION</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>							
<div class="header-trending hidden-xs hidden-sm ">
<div class="container">
	<div class="row">
		<div class="col-lg-12 col-md-12 ">		
			<div class="row  " data-col="6">
																<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://Heraldpublicist.com/fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian/" title="Fyre Fest Documentary Star Andy King Finally Got Sponsored By Evian"><img width="150" height="150" src="https://Heraldpublicist.com/wp-content/uploads/2020/01/440010/fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian" srcset="https://Heraldpublicist.com/wp-content/uploads/2020/01/440010/fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian-150x150.jpg 150w, https://Heraldpublicist.com/wp-content/uploads/2020/01/440010/fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian-146x146.jpg 146w, https://Heraldpublicist.com/wp-content/uploads/2020/01/440010/fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian.jpg 160w" sizes="(max-width: 150px) 100vw, 150px" /></a>
								</div>
														<h4 class="h6"><a href="https://Heraldpublicist.com/fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian/">Fyre Fest Documentary Star Andy King Finally Got Sponsored By Evian</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://Heraldpublicist.com/distressing-news-pm-modi-expresses-concern-over-shabana-azmis-injury/" title="&#8220;Distressing News&#8221;: PM Modi Expresses Concern Over Shabana Azmi&#8217;s Injury"><img width="1" height="1" src="https://Heraldpublicist.com/wp-content/uploads/2020/01/440001/distressing-news-pm-modi-expresses-concern-over-shabana-azmis-injury.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="&#8220;distressing-news&#8221;:-pm-modi-expresses-concern-over-shabana-azmi&#8217;s-injury" /></a>
								</div>
														<h4 class="h6"><a href="https://Heraldpublicist.com/distressing-news-pm-modi-expresses-concern-over-shabana-azmis-injury/">&#8220;Distressing News&#8221;: PM Modi Expresses Concern Over Shabana Azmi&#8217;s Injury</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/" title="THE WAY WE WERE: Toronto’s history never fails to deliver"><img width="150" height="150" src="https://Heraldpublicist.com/wp-content/uploads/2020/01/440007/the-way-we-were-torontos-history-never-fails-to-deliver-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="the-way-we-were:-toronto’s-history-never-fails-to-deliver" /></a>
								</div>
														<h4 class="h6"><a href="https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/">THE WAY WE WERE: Toronto’s history never fails to deliver</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://Heraldpublicist.com/3rd-test-bess-maiden-5-wicket-haul-helps-england-end-day-3-on-top/" title="3rd Test: Bess&#8217; Maiden 5-Wicket Haul Helps England End Day 3 On Top"><img width="1" height="1" src="https://Heraldpublicist.com/wp-content/uploads/2020/01/440004/3rd-test-bess-maiden-5-wicket-haul-helps-england-end-day-3-on-top.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="3rd-test:-bess&#8217;-maiden-5-wicket-haul-helps-england-end-day-3-on-top" /></a>
								</div>
														<h4 class="h6"><a href="https://Heraldpublicist.com/3rd-test-bess-maiden-5-wicket-haul-helps-england-end-day-3-on-top/">3rd Test: Bess&#8217; Maiden 5-Wicket Haul Helps England End Day 3 On Top</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://Heraldpublicist.com/eminem-drops-wwe-references-in-godzilla-on-music-to-be-murdered-by/" title="Eminem Drops WWE References In ‘Godzilla’ On Music To Be Murdered By"><img width="150" height="150" src="https://Heraldpublicist.com/wp-content/uploads/2020/01/439995/eminem-drops-wwe-references-in-godzilla-on-music-to-be-murdered-by-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="eminem-drops-wwe-references-in-‘godzilla’-on-music-to-be-murdered-by" /></a>
								</div>
														<h4 class="h6"><a href="https://Heraldpublicist.com/eminem-drops-wwe-references-in-godzilla-on-music-to-be-murdered-by/">Eminem Drops WWE References In ‘Godzilla’ On Music To Be Murdered By</a></h4>						</div>
											<div class="col-lg-2 col-md-2">
															<div class="herald-post-thumbnail">
									<a href="https://Heraldpublicist.com/is-ariana-grande-featured-on-mac-millers-new-posthumous-album-circles-hear-the-evidence/" title="Is Ariana Grande Featured On Mac Miller’s New Posthumous Album ‘Circles’? Hear The Evidence!"><img width="150" height="150" src="https://Heraldpublicist.com/wp-content/uploads/2020/01/439992/is-ariana-grande-featured-on-mac-millers-new-posthumous-album-circles-hear-the-evidence-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="is-ariana-grande-featured-on-mac-miller’s-new-posthumous-album-‘circles’?-hear-the-evidence!" /></a>
								</div>
														<h4 class="h6"><a href="https://Heraldpublicist.com/is-ariana-grande-featured-on-mac-millers-new-posthumous-album-circles-hear-the-evidence/">Is Ariana Grande Featured On Mac Miller’s New Posthumous Album ‘Circles’? Hear The Evidence!</a></h4>						</div>
														
			</div>	
		</div>		
	</div>
</div>
</div>
					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://Heraldpublicist.com/" rel="home"><img class="herald-logo-mini" src="https://Heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist.png" alt="Herald Publicist" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-607"><a href="https://Heraldpublicist.com/category/news/">News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565"><a href="https://Heraldpublicist.com/category/technology/">Technology</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="https://Heraldpublicist.com/category/news/cricket/">Cricket</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-961"><a href="https://Heraldpublicist.com/category/news/political-news/">POLITICAL NEWS</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1566"><a href="https://Heraldpublicist.com/category/education/">EDUCATION</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://Heraldpublicist.com/" rel="home"><img class="herald-logo-mini" src="https://Heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist.png" alt="Herald Publicist" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://Heraldpublicist.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-607"><a href="https://Heraldpublicist.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1565"><a href="https://Heraldpublicist.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="https://Heraldpublicist.com/category/news/cricket/">Cricket</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-961"><a href="https://Heraldpublicist.com/category/news/political-news/">POLITICAL NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1566"><a href="https://Heraldpublicist.com/category/education/">EDUCATION</a></li>
</ul>	
		
	
	
		
</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-440007" class="herald-single post-440007 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
			<div class="row">
								
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

		
		

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/20a1277942ea8e71faa06b3c1ef106a4?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/20a1277942ea8e71faa06b3c1ef106a4?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://Heraldpublicist.com/author/shravanapparigani/">ROSHAN</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2FHeraldpublicist.com%2Fthe-way-we-were-torontos-history-never-fails-to-deliver%2F&amp;t=THE+WAY+WE+WERE%3A+Toronto%E2%80%99s+history+never+fails+to+deliver"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2FHeraldpublicist.com%2Fthe-way-we-were-torontos-history-never-fails-to-deliver%2F&amp;text=THE+WAY+WE+WERE%3A+Toronto%E2%80%99s+history+never+fails+to+deliver"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2FHeraldpublicist.com%2Fthe-way-we-were-torontos-history-never-fails-to-deliver%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2FHeraldpublicist.com%2Fthe-way-we-were-torontos-history-never-fails-to-deliver%2F&amp;media=https%3A%2F%2FHeraldpublicist.com%2Fwp-content%2Fuploads%2F2020%2F01%2F440007%2Fthe-way-we-were-torontos-history-never-fails-to-deliver.jpg&amp;description=THE+WAY+WE+WERE%3A+Toronto%E2%80%99s+history+never+fails+to+deliver"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2FHeraldpublicist.com%2Fthe-way-we-were-torontos-history-never-fails-to-deliver%2F&amp;title=THE+WAY+WE+WERE%3A+Toronto%E2%80%99s+history+never+fails+to+deliver"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


		<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="herald-ovrld">
	<header class="entry-header herald-clear-blur">
			<span class="meta-category"><a href="https://Heraldpublicist.com/category/news/" class="herald-cat-1">News</a></span>
		<h1 class="entry-title h1">THE WAY WE WERE: Toronto’s history never fails to deliver</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">January 18, 2020</span></div><div class="meta-item herald-rtime">3 Min Read</div></div>
	</header>		</div>
			<div class="entry-content herald-entry-content">

	
	
					
	<!--CusAdsVi1--><div itemprop="articleBody">
<p>In final week’s column I indicated one of many ways in which I discover topics for my weekly <em>The Manner We Had been</em> column is to regulate press releases that includes tales which will ultimately relate to our metropolis’s previous.</p>
<p> instance appeared in a launch that appeared earlier this month proposing the development of a brand new specific subway beneath the current Yonge line. That was an excellent instance of one thing I may characteristic and relate to different proposed transit concepts, lots of which reached the dialogue stage solely to fizzle out quickly thereafter.</p>
<p>One other supply of story concepts may be present in options offered by my readers.  instance of 1 got here in a current e-mail from Keith Rowe who has a big assortment of ephemera, that&#8217;s, objects associated to the historical past of Toronto newspapers.</p>
<p>Judging from the objects proven within the photographs Keith despatched me, he has paid explicit consideration to the late Toronto Telegram — a paper born because the Night Telegram on April 18, 1876, that folded, fairly actually, on Oct. 30, 1971.</p>
<p>Not coincidentally, the Toronto Solar revealed its first version a mere two days later, Nov. 1, 1971.</p>
<p>Like many who grew up in Toronto, I had an early affiliation with the Tely as one among its many newspaper supply boys or women. My route took together with streets similar to Broadway, Roehampton, Redpath, Erskine and Mt. Nice in north Toronto</p>
<p>I recall accumulating was a ache; how I regarded ahead to my clients choosing “office pays.” Took a toll on “tips,” sure, however in the long term made my balancing the books a lot simpler.</p>
<p>Then there was the dreaded “complaint” discover connected to the bundle of papers ready for me on the nook. It typically meant a severe offense had occurred similar to leaving the wire that was wrapped across the papers the place a pedestrian may (or did!) journey over it. And a “missed” supply. Yikes!! That resulted in a cellphone name and meant going again out into the night time to ensure clients acquired their lacking paper.</p>
<p>Evidently I by no means fell sufferer to those offenses — ya proper.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="644d6bc4a335b4cfd39dbadaf325aa4f" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/U8JnXyLwtoj4bpV1igQ23w/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>
</div>

<figure id="attachment_" itemid="photo url" itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject"><img src="https://Heraldpublicist.com/wp-content/uploads/2020/01/echo/sun-jan-19-pic-2a-bay-street-n-to-och-witt-telegram-1964-e1579348722199.jpg?quality=60&#038;strip=all&#038;w=640"></img><figcaption>
<p>
<span><br />
One of many TTC’s “small” Peter Witt streetcars rumbles by the Telegram newspapers’ essential workplace on the southeast nook of Bay and Melinda Sts. This nook not exists, the latter road having been closed when the realm in and across the southeast nook of King and Bay Sts. was cleared to allow development of the brand new Commerce Courtroom that opened in 1972.</span>
</p>
</figcaption></figure>
<figure id="attachment_" itemid="photo url" itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject"><img src="https://Heraldpublicist.com/wp-content/uploads/2020/01/echo/sun-jan-19-pic-2-bay-st.-6-telegram-office-1898-00-4-floors-added-1924-move-to-frony-w-in-1963.jpg?quality=60&#038;strip=all&#038;w=640"></img><figcaption>
<p>
<span><br />
The wording on the big Toronto Telegram signal pronounces to the world that the newspaper workplaces have moved from this Bay St. location, from which the paper started publishing in 1900, to its new dwelling at 444 Entrance St. W. This truth helps date the picture at someday after early 1963 when the transfer was full. And that’s a basic 1958 Pontiac (simply three years older than mine) on the curb. After the Tely went out of enterprise on the finish of October 1971, the Globe and Mail moved into 444. The Entrance St. constructing was demolished and the positioning is now being developed as The Nicely, three million sq. toes and over 7.eight acres of workplace, retail, condominium and rental residential house.</span>
</p>
</figcaption></figure>
<figure id="attachment_" itemid="photo url" itemprop="associatedMedia" itemscope="" itemtype="https://schema.org/ImageObject"><img src="https://Heraldpublicist.com/wp-content/uploads/2020/01/echo/sun-jan-19-pic-4-bay-n-from-n-of-king-google.jpg?quality=60&#038;strip=all&#038;w=640"></img><figcaption>
<p>
<span><br />
A current picture appears north on Bay St. from simply north of Wellington St. and from a location adjoining to the place the “Old Lady of Melinda,” the Telegram newspaper, stood for greater than six many years.</span>
</p>
</figcaption></figure>
<p>See additionally: torontosun.com/creator/mike-filey</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6b060d02070e122b1b04181f060e0f020a45080406">[email&#160;protected]</a></p>
</p></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="644d6bc4a335b4cfd39dbadaf325aa4f" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
Here are the websites <a href="https://Heraldpublicist.com/article-sources-websites/">source page </a>where you can get the source link
<!-- Composite Start -->
<div id="M483347ScriptRootC729162">
        <div id="M483347PreloadC729162">
        Loading...    </div>
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M483347ScriptRootC729162")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M483347ScriptRootC729162");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=729162;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/h/e/heraldpublicist.com.729162.js?t="+D.getUTCFullYear()+D.getUTCMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
    </div>
<!-- Composite End -->
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
	
	
				</div>		</div>

		<div class="col-lg-12 col-md-12 col-sm-12">
					<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-440010 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-exam-results category-exam-results-education category-news">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://Heraldpublicist.com/fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian/" title="Fyre Fest Documentary Star Andy King Finally Got Sponsored By Evian"><img width="160" height="160" src="https://Heraldpublicist.com/wp-content/uploads/2020/01/440010/fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian" srcset="https://Heraldpublicist.com/wp-content/uploads/2020/01/440010/fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian.jpg 160w, https://Heraldpublicist.com/wp-content/uploads/2020/01/440010/fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian-150x150.jpg 150w, https://Heraldpublicist.com/wp-content/uploads/2020/01/440010/fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian-146x146.jpg 146w" sizes="(max-width: 160px) 100vw, 160px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://Heraldpublicist.com/category/education/" class="herald-cat-137">EDUCATION</a> <span>&bull;</span> <a href="https://Heraldpublicist.com/category/exam-results/" class="herald-cat-381">Exam Results</a> <span>&bull;</span> <a href="https://Heraldpublicist.com/category/education/exam-results-education/" class="herald-cat-922">Exam Results</a> <span>&bull;</span> <a href="https://Heraldpublicist.com/category/news/" class="herald-cat-1">News</a></span>
		
		<h2 class="entry-title h6"><a href="https://Heraldpublicist.com/fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian/">Fyre Fest Documentary Star Andy King Finally Got Sponsored By Evian</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">January 18, 2020</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-439995 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tv-shows">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://Heraldpublicist.com/eminem-drops-wwe-references-in-godzilla-on-music-to-be-murdered-by/" title="Eminem Drops WWE References In ‘Godzilla’ On Music To Be Murdered By"><img width="300" height="200" src="https://Heraldpublicist.com/wp-content/uploads/2020/01/439995/eminem-drops-wwe-references-in-godzilla-on-music-to-be-murdered-by-300x200.png" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="eminem-drops-wwe-references-in-‘godzilla’-on-music-to-be-murdered-by" srcset="https://Heraldpublicist.com/wp-content/uploads/2020/01/439995/eminem-drops-wwe-references-in-godzilla-on-music-to-be-murdered-by-300x200.png 300w, https://Heraldpublicist.com/wp-content/uploads/2020/01/439995/eminem-drops-wwe-references-in-godzilla-on-music-to-be-murdered-by-414x276.png 414w, https://Heraldpublicist.com/wp-content/uploads/2020/01/439995/eminem-drops-wwe-references-in-godzilla-on-music-to-be-murdered-by-470x313.png 470w, https://Heraldpublicist.com/wp-content/uploads/2020/01/439995/eminem-drops-wwe-references-in-godzilla-on-music-to-be-murdered-by-640x426.png 640w, https://Heraldpublicist.com/wp-content/uploads/2020/01/439995/eminem-drops-wwe-references-in-godzilla-on-music-to-be-murdered-by-130x86.png 130w, https://Heraldpublicist.com/wp-content/uploads/2020/01/439995/eminem-drops-wwe-references-in-godzilla-on-music-to-be-murdered-by-187x124.png 187w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://Heraldpublicist.com/category/news/" class="herald-cat-1">News</a> <span>&bull;</span> <a href="https://Heraldpublicist.com/category/tv-shows/" class="herald-cat-2049">TV SHOWS</a></span>
		
		<h2 class="entry-title h6"><a href="https://Heraldpublicist.com/eminem-drops-wwe-references-in-godzilla-on-music-to-be-murdered-by/">Eminem Drops WWE References In ‘Godzilla’ On Music To Be Murdered By</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">January 18, 2020</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-439992 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news category-news">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://Heraldpublicist.com/is-ariana-grande-featured-on-mac-millers-new-posthumous-album-circles-hear-the-evidence/" title="Is Ariana Grande Featured On Mac Miller’s New Posthumous Album ‘Circles’? Hear The Evidence!"><img width="300" height="200" src="https://Heraldpublicist.com/wp-content/uploads/2020/01/439992/is-ariana-grande-featured-on-mac-millers-new-posthumous-album-circles-hear-the-evidence-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="is-ariana-grande-featured-on-mac-miller’s-new-posthumous-album-‘circles’?-hear-the-evidence!" srcset="https://Heraldpublicist.com/wp-content/uploads/2020/01/439992/is-ariana-grande-featured-on-mac-millers-new-posthumous-album-circles-hear-the-evidence-300x200.jpg 300w, https://Heraldpublicist.com/wp-content/uploads/2020/01/439992/is-ariana-grande-featured-on-mac-millers-new-posthumous-album-circles-hear-the-evidence-414x276.jpg 414w, https://Heraldpublicist.com/wp-content/uploads/2020/01/439992/is-ariana-grande-featured-on-mac-millers-new-posthumous-album-circles-hear-the-evidence-470x313.jpg 470w, https://Heraldpublicist.com/wp-content/uploads/2020/01/439992/is-ariana-grande-featured-on-mac-millers-new-posthumous-album-circles-hear-the-evidence-640x426.jpg 640w, https://Heraldpublicist.com/wp-content/uploads/2020/01/439992/is-ariana-grande-featured-on-mac-millers-new-posthumous-album-circles-hear-the-evidence-130x86.jpg 130w, https://Heraldpublicist.com/wp-content/uploads/2020/01/439992/is-ariana-grande-featured-on-mac-millers-new-posthumous-album-circles-hear-the-evidence-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header herald-clear-blur">
					<span class="meta-category"><a href="https://Heraldpublicist.com/category/celebrity-news/" class="herald-cat-1998">CELEBRITY NEWS</a> <span>&bull;</span> <a href="https://Heraldpublicist.com/category/news/" class="herald-cat-1">News</a></span>
		
		<h2 class="entry-title h6"><a href="https://Heraldpublicist.com/is-ariana-grande-featured-on-mac-millers-new-posthumous-album-circles-hear-the-evidence/">Is Ariana Grande Featured On Mac Miller’s New Posthumous Album ‘Circles’? Hear The Evidence!</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">January 18, 2020</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://Heraldpublicist.com/author/shravanapparigani/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/20a1277942ea8e71faa06b3c1ef106a4?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/20a1277942ea8e71faa06b3c1ef106a4?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">ROSHAN</h4>
			<p>Roshan is senior editor and founder of <a href="https://www.heraldpublicist">Herald Publicist</a>. He has 8 years of experience in digital marketing and news publishing. He majorly writes <a href="https://Heraldpublicist.com/category/technology/">Technology</a> &amp; Gadgets</p>
		</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-way-we-were-torontos-history-never-fails-to-deliver/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://Heraldpublicist.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post comment" /> <input type='hidden' name='comment_post_ID' value='440007' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
			
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="https://Heraldpublicist.com/distressing-news-pm-modi-expresses-concern-over-shabana-azmis-injury/" rel="next">&#8220;Distressing News&#8221;: PM Modi Expresses Concern Over Shabana Azmi&#8217;s Injury</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="https://Heraldpublicist.com/3rd-test-bess-maiden-5-wicket-haul-helps-england-end-day-3-on-top/" rel="prev">3rd Test: Bess&#8217; Maiden 5-Wicket Haul Helps England End Day 3 On Top</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2FHeraldpublicist.com%2Fthe-way-we-were-torontos-history-never-fails-to-deliver%2F&amp;t=THE+WAY+WE+WERE%3A+Toronto%E2%80%99s+history+never+fails+to+deliver"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2FHeraldpublicist.com%2Fthe-way-we-were-torontos-history-never-fails-to-deliver%2F&amp;text=THE+WAY+WE+WERE%3A+Toronto%E2%80%99s+history+never+fails+to+deliver"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2FHeraldpublicist.com%2Fthe-way-we-were-torontos-history-never-fails-to-deliver%2F"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2FHeraldpublicist.com%2Fthe-way-we-were-torontos-history-never-fails-to-deliver%2F&amp;media=https%3A%2F%2FHeraldpublicist.com%2Fwp-content%2Fuploads%2F2020%2F01%2F440007%2Fthe-way-we-were-torontos-history-never-fails-to-deliver.jpg&amp;description=THE+WAY+WE+WERE%3A+Toronto%E2%80%99s+history+never+fails+to+deliver"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2FHeraldpublicist.com%2Fthe-way-we-were-torontos-history-never-fails-to-deliver%2F&amp;title=THE+WAY+WE+WERE%3A+Toronto%E2%80%99s+history+never+fails+to+deliver"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>		</div>

	</div>

</div>


	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="search-2" class="widget widget_search"><form class="herald-search-form" action="https://Heraldpublicist.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div><div id="media_image-2" class="widget widget_media_image"><a href="/"><img width="300" height="37" src="https://Heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-300x37.png" class="image wp-image-717  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://Heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-300x37.png 300w, https://Heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-768x94.png 768w, https://Heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-1024x125.png 1024w, https://Heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-696x85.png 696w, https://Heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-1068x130.png 1068w, https://Heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-1320x167.png 1320w, https://Heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist-990x121.png 990w, https://Heraldpublicist.com/wp-content/uploads/2019/02/Herald-Publicist.png 1370w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="widget-title h6"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://Heraldpublicist.com/fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian/">Fyre Fest Documentary Star Andy King Finally Got Sponsored By Evian</a>
									</li>
											<li>
					<a href="https://Heraldpublicist.com/distressing-news-pm-modi-expresses-concern-over-shabana-azmis-injury/">&#8220;Distressing News&#8221;: PM Modi Expresses Concern Over Shabana Azmi&#8217;s Injury</a>
									</li>
					</ul>
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
						<div id="recent-posts-4" class="widget widget_recent_entries">		<h4 class="widget-title h6"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://Heraldpublicist.com/fyre-fest-documentary-star-andy-king-finally-got-sponsored-by-evian/">Fyre Fest Documentary Star Andy King Finally Got Sponsored By Evian</a>
									</li>
											<li>
					<a href="https://Heraldpublicist.com/distressing-news-pm-modi-expresses-concern-over-shabana-azmis-injury/">&#8220;Distressing News&#8221;: PM Modi Expresses Concern Over Shabana Azmi&#8217;s Injury</a>
									</li>
											<li>
					<a href="https://Heraldpublicist.com/the-way-we-were-torontos-history-never-fails-to-deliver/" aria-current="page">THE WAY WE WERE: Toronto’s history never fails to deliver</a>
									</li>
											<li>
					<a href="https://Heraldpublicist.com/3rd-test-bess-maiden-5-wicket-haul-helps-england-end-day-3-on-top/">3rd Test: Bess&#8217; Maiden 5-Wicket Haul Helps England End Day 3 On Top</a>
									</li>
											<li>
					<a href="https://Heraldpublicist.com/eminem-drops-wwe-references-in-godzilla-on-music-to-be-murdered-by/">Eminem Drops WWE References In ‘Godzilla’ On Music To Be Murdered By</a>
									</li>
					</ul>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-3" class="widget widget_text">			<div class="textwidget"><p>Herald Publicist Inc.<br />
1270 Jones Branch Drive,<br />
McLean, Virginia, 22108</p>
<p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0d65687f6c61697d786f61646e647e794d6a606c6461236e6260">[email&#160;protected]</a></p>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="chrome-extension://hhojmcideegachlhfgfdhailpfhgknjm/web_accessible_resources/index.js"></script></p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2019. Herald Publicist Inc.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	


<!-- Infolinks START -->
<script src="https://Heraldpublicist.com/wp-content/cache/minify/247bc.js"></script>
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3211727; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/Heraldpublicist.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script src="https://Heraldpublicist.com/wp-content/cache/minify/10109.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/Heraldpublicist.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/Heraldpublicist.com\/wp-content\/uploads\/2019\/02\/Herald-Publicist.png","logo_retina":"https:\/\/Heraldpublicist.com\/wp-content\/uploads\/2019\/02\/Herald-Publicist.png","logo_mini":"https:\/\/Heraldpublicist.com\/wp-content\/uploads\/2019\/02\/Herald-Publicist.png","logo_mini_retina":"https:\/\/Heraldpublicist.com\/wp-content\/uploads\/2019\/02\/Herald-Publicist.png","smooth_scroll":"","trending_columns":"6","responsive_menu_more_link":"","header_ad_responsive":"","header_responsive_breakpoint":"1249"};
/* ]]> */
</script>

<script src="https://Heraldpublicist.com/wp-content/cache/minify/f0cd3.js"></script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 104/133 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching using disk (Request-wide modification query)

Served from: heraldpublicist.com @ 2020-01-18 23:17:56 by W3 Total Cache
-->